Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: CLI DLL-Injector [win xp/vista/7]

  1. #21
    Senior Member ddarek's Avatar
    Join Date
    May 2009
    Location
    Poland
    Posts
    1,223

    Re: CLI DLL-Injector [win xp/vista/7]

    Can it be caused by AV software ?
    Or it is flaw of dll module ?

  2. #22
    Senior Member rafi's Avatar
    Join Date
    Sep 2009
    Location
    munich
    Posts
    200

    Re: CLI DLL-Injector [win xp/vista/7]

    your dllmain can cause this error. try a very basic one like "return TRUE"

  3. #23
    Administrator qqqw's Avatar
    Join Date
    May 2009
    Posts
    352

    Re: CLI DLL-Injector [win xp/vista/7]

    [quote author=ddarek link=topic=1086.msg30122#msg30122 date=1308563060]
    Hi any help?
    "unknown error (LoadLibraryW)
    Injection failed (PID: 166c) Last Error :6"
    Anyway does it work ?

    [/quote]

    maybe you use the wrong injector to load your code into the process?
    use the x64 loader to inject x64 code into x64 procs
    and x86 loader to inject x86 code into x86 procs

  4. #24
    Senior Member ddarek's Avatar
    Join Date
    May 2009
    Location
    Poland
    Posts
    1,223

    Re: CLI DLL-Injector [win xp/vista/7]

    I gues I have wrong dll
    No success

  5. #25
    Administrator qqqw's Avatar
    Join Date
    May 2009
    Posts
    352

    Re: CLI DLL-Injector [win xp/vista/7]

    UPDATE

    - manualmap methode zum injezieren hinzugefügt.

    credits:
    - typ312
    - ACB

    http://code.google.com/p/injector/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •