Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: Bones Bot

  1. #21
    Senior Member
    Join Date
    Jun 2014
    Posts
    123
    working on it ATM but having some problems. not realy experienced with coding but i'm trying.
    you should do that too.

  2. #22
    Ralle1976's Avatar
    Join Date
    Jul 2012
    Location
    Ohmden
    Posts
    389

    ....

    Quote Originally Posted by daan1010 View Post
    working on it ATM but having some problems. not realy experienced with coding but i'm trying.
    you should do that too.
    You talk about fix !
    What needs fix ?

    savsuds relase a fixed GWA2 Version use this
    or fix self the orginal file of GWA2 from Bones Bot!

    (open it marked the Name of Sendpacket(xx,xx....) than jump with F3 to each one and edit Header +1,
    "dont forgot to edit Sendchat [5E is there the new header], ...)


    check if any Sendpacket used in Bot script .

    If yes do hier the same action like GWA2

  3. #23
    Senior Member
    Join Date
    Jun 2014
    Posts
    123
    Quote Originally Posted by Ralle1976 View Post


    You talk about fix !
    What needs fix ?

    savsuds relase a fixed GWA2 Version use this
    or fix self the orginal file of GWA2 from Bones Bot!

    (open it marked the Name of Sendpacket(xx,xx....) than jump with F3 to each one and edit Header +1,
    "dont forgot to edit Sendchat [5E is there the new header], ...)


    check if any Sendpacket used in Bot script .

    If yes do hier the same action like GWA2
    i got it working but i want to change some things with arrays.
    i'm new with arrays so i'm having some trouble.

    all the Sendpacket are fixed that is not the problem but i'm not just going to upload a fix if ppl are to lazy to try by them self

  4. #24
    Could someone re-upload this? Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •